Board index Flathead Power-Technical Questions, Answers, and Suggestions Twin Cams pushrod adjustment?

pushrod adjustment?

Post Thu Mar 28, 2019 10:48 pm

Posts: 1
I have a T111 in a 2000 FXDX.

It has been a very reliable engine and has done around 80,000 kms since I put it in.
I have never pulled the pushrod covers off and I don't know whether the engine runs hydraulic lifters or solids.
It is starting to make noises that I presume are pushrods that have gone out of adjustment or hydraulic lifters that are not pumping up properly.
The bike still runs well and the noise is not present under acceleration.
Can anyone please point me in a direction to know what and how to adjust?

Thanks

1 bike2a.jpg

Post Fri Apr 12, 2019 12:26 pm

Posts: 168
Location: Carver, MN

VERY unlikely that it has solid lifters. The hydraulics should have plenty of travel available to stay in their range of adjustment to compensate for normal wear. If the lifters are of the "travel limiter" variety, then wear would normally result in loosing compression rather than gaining noise. That probably leaves either the lifters themselves, low oil pressure, or other things in the cam chest.

Post Thu Apr 18, 2019 6:04 pm

Posts: 1717
Location: Interlaken, NY USA

Not sure what all modifications have been done to your motor, but so far as I know, everything inside the cam chest is probably typical TwinCam harley. IF, the cam drive is still via chain, then there are chain tensioners that are either spring tensioned, or if updated, chain tensioners that are hydraulic actuated. In either case, the lining of the tension shoes wears, causes chain noises, and the bits that break off can score and ruin your oil pump and possibly your engine. Typical mileage for the tension shoes to wear out is 20-40k miles, so yours are due.
The one exception to this is if someone has at sometime replaced the chain driven cams for gear driven cams. That was at one time a somewhat common change, but some engines had too much mainshaft runout, and gears couldn't be used.
At any rate, you need to open your cam chest and have a look see, solid lifters are not ever installed in the TwinCam engine.
DD

Post Fri Apr 19, 2019 7:47 am

Posts: 168
Location: Carver, MN

Since it is an S&S 111, I believe it would have come with the gear drive set up. At least that is what the last dealer catalog indicates (the last catalog before S&S quit providing them to dealers, that is)


Return to Twin Cams

cron